CPR Validation not functioning with MitID
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Jun 25, 2022 - 21:23 CEST
Identified
There is currently an issue with the CPR Validation services with MitID, this is a third party supplier issue.

We will update as soon as we know more.
Posted Jun 24, 2022 - 08:53 CEST
This incident affected: Enterprise eID methods (MitID).