MitID Instabilities
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Jan 29, 2023 - 23:00 CET
Update
-
Posted Jan 29, 2023 - 23:00 CET
Update
Normal traffic again.
Posted Jan 29, 2023 - 22:43 CET
Monitoring
-
Posted Jan 29, 2023 - 22:34 CET
Investigating
We are seeing failed MitID transactions; the problem is on MitID's side, we'll monitor the situation and update this incident.
Do also note Nets, who's running MitID, is currently doing system maintenance, see https://status.signicat.com/incidents/l9cwky7gd469
Posted Jan 29, 2023 - 22:32 CET
This incident affected: Enterprise eID methods (MitID).